Resolved Minor Impact

Increased Latency

Started Aug 24, 2026 at 20:58
Resolved Aug 24, 2026 at 23:11
Duration: 2 hours

Affected Components

Cloudflare Degraded Performance

Initial Report

Cloudflare (a third-party service used by Smart 145) is investigating an issue that may result in latency increases for a subset of requests: https://www.cloudflarestatus.com/incidents/d68x0kzjwhqf

Incident Timeline

Investigating
Identified
Monitoring
4
Resolved
Resolved Aug 24, 2026 at 23:11 (6 days ago) by Eli Diaz

Cloudflare Status: Operational

Component Status Changes

Cloudflare Operational
Monitoring Aug 24, 2026 at 23:00 (6 days ago) by Eli Diaz

Cloudflare Status: We have identified the cause of this issue and are implementing a fix.

Component Status Changes

Cloudflare Degraded Performance
Identified Aug 24, 2026 at 22:30 (6 days ago) by Eli Diaz

Cloudflare Report: We have identified the cause of this issue and are implementing a fix.

Component Status Changes

Cloudflare Degraded Performance
Investigating Aug 24, 2026 at 20:58 (1 week ago) by Eli Diaz

Cloudflare (a third-party service used by Smart 145) is investigating an issue that may result in latency increases for a subset of requests: https://www.cloudflarestatus.com/incidents/d68x0kzjwhqf

Component Status Changes

Cloudflare Degraded Performance