Resolved Minor Impact

Intercom is currently experiencing an outage, which may delay support responses. We are monitoring the situation and will provide updates as they become available.

Started Jan 09, 2026 at 20:21
Resolved Jan 09, 2026 at 21:39
Duration: 1 hour

Affected Components

Intercom Major Outage

Incident Timeline

Investigating
Identified
Monitoring
4
Resolved
Resolved Jan 09, 2026 at 21:39 (6 days ago) by Eli Diaz

Resolved

Component Status Changes

Intercom Operational
Investigating Jan 09, 2026 at 20:21 (6 days ago) by Eli Diaz

Component Status Changes

Intercom Major Outage