Resolved Minor Impact

Intercom is currently experiencing an outage, which may delay support responses. We are monitoring the situation and will provide updates as they become available.

Started Jan 05, 2026 at 14:25
Resolved Jan 05, 2026 at 14:30
Duration: 5 minutes

Affected Components

Intercom Degraded Performance

Initial Report

Incident Timeline

Investigating
Identified
Monitoring
4
Resolved
Resolved Jan 05, 2026 at 14:30 (1 week ago) by Eli Diaz

Intercom services have been restored. Customer support communications are operating normally.

Component Status Changes

Intercom Operational
Investigating Jan 05, 2026 at 14:25 (1 week ago) by Eli Diaz

Component Status Changes

Intercom Degraded Performance